Character Editing Temporarily Offline for Maintenance

Incident Report for Neural Voice status page

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 20:54 UTC

Monitoring

We’re giving our character editor a quick tune-up so it can sparkle even brighter. During this maintenance window you won’t be able to create or edit characters, but all other Neural Voice services remain fully operational. We’ll let you know the moment the editor is back on its feet—thanks for your patience while we do a bit of spring-cleaning behind the scenes!
Posted Jun 20, 2025 - 08:30 UTC
This incident affected: Customer Platform.